Requerimientos

No se requiere de ninguna biblioteca externa para compilar esta extensión.

Para el cálculo de hashes con Argon2, sin embargo, » libargon2 es requerida. A partir de PHP 7.3.0, se requiere libargon2 versión 20161029 o posterior.